
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190701085520
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190701&category=ENTERTAINMENTLIFE&lopenr=190709997&Ref=AR
currentrequestunmodified: /entertainmentlife/20190701/sharon-randall-my-favorite-talking-tree
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190701&category=ENTERTAINMENTLIFE&lopenr=190709997&Ref=AR
@pagetype: article
app version: 2.0.349
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Pine Bluff Commercial" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8C63DD84-5FDA-206A-E053-0100007F0B17-->
<meta name="description" content="Lately I've spent a lot of time listening to a tree. You might blame it on age. Or insanity. But I've always felt a kinship with Nature that is as real and as binding as anything I feel for flesh and blood. Maybe you do, too. Maybe we are all born with a hunger to feel sun on our face and wind in our hair and dirt beneath our toes. It's not that we love Nature more than we love people. But we believe we're all in this boat together, all of Creation. We're all part of the family of God." />
<meta property="vf:unique_id" content="siteAR-pub3996-8C63DD84-5FDA-206A-E053-0100007F0B17">
<meta property="tout:article:id" content="art-8C63DD84-5FDA-206A-E053-0100007F0B17-pub3996">
<meta property="bt:pubDate" content="20190701T00:01:00Z">
<meta property="bt:modDate" content="20190628T10:14:00Z">
<meta property="bt:author" content="Sharon Randall">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pbcommercial.com/storyimage/AR/20190701/ENTERTAINMENTLIFE/190709997/AR/0/AR-190709997.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pbcommercial.com/storyimage/AR/20190701/ENTERTAINMENTLIFE/190709997/AR/0/AR-190709997.jpg">
	<meta property="og:image:width" content="1200">
	<meta property="og:image:height" content="1302">
<meta name="twitter:site" content="@pbcommercial">
<meta name="twitter:title" content="Sharon Randall: My favorite talking tree">
<meta name="twitter:description" content="Lately I've spent a lot of time listening to a tree. You might blame it on age. Or insanity. But I've always felt a kinship with Nature that is as real and as binding as anything I feel for flesh and blood. Maybe you do, too. Maybe we are all born with a hunger to feel sun on our face and wind in our hair and dirt beneath our toes. It's not that we love Nature more than we love people. But we believe we're all in this boat together, all of Creation. We're all part of the family of God.">
<meta property="og:title" content="Sharon Randall: My favorite talking tree"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Lately I've spent a lot of time listening to a tree. You might blame it on age. Or insanity. But I've always felt a kinship with Nature that is as real" />
<meta name="author" content="Sharon Randall">
<link rel="canonical" href="https://www.pbcommercial.com/entertainmentlife/20190701/sharon-randall-my-favorite-talking-tree"/>
<script type="text/javascript">var dfp_url = "8C63DD84-5FDA-206A-E053-0100007F0B17";</script>
<link rel="amphtml" href="https://www.pbcommercial.com/entertainmentlife/20190701/sharon-randall-my-favorite-talking-tree?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pbcommercial.com/entertainmentlife/20190701/sharon-randall-my-favorite-talking-tree"
	},
    "headline": "Sharon Randall: My favorite talking tree",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pbcommercial.com/storyimage/AR/20190701/ENTERTAINMENTLIFE/190709997/AR/0/AR-190709997.jpg",
       	"height": 1302,
       	"width": 1200
    },
    "url": "https://www.pbcommercial.com/article/20190701/ENTERTAINMENTLIFE/190709997",
    "thumbnailUrl": "https://www.pbcommercial.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190701&Category=ENTERTAINMENTLIFE&ArtNo=190709997&Ref=AR",
    "dateCreated": "20190701T06:01:00Z",
    "datePublished": "20190701T06:01:00Z",
    "dateModified": "20190628T16:14:00Z",
    "author": [{"@type":"Person","name":"Sharon Randall"}],
    "creator": "Sharon Randall",
    "publisher": {
       "@type": "Organization",
       "name": "Pine Bluff Commercial",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Sharon Randall: My favorite talking tree - Entertainment & Life - Pine Bluff Commercial - Pine Bluff, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.349/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_k7pvngvbtat5hpoyfh45ak5yb4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pbcommercial.com/news" target="_top">News</a></li><li><a href="https://www.pbcommercial.com/sports" target="_top">Sports</a></li><li><a href="https://www.pbcommercial.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.pbcommercial.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pbcommercial.com">
							<img class="mainheadnameplate" src="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"  alt="Pine Bluff Commercial" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190628101448">
	<div class="inner">
		<h1 class="headline">Sharon Randall: My favorite talking tree</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pbcommercial.com/storyimage/AR/20190701/ENTERTAINMENTLIFE/190709997/AR/0/AR-190709997.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Sharon Randall</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Sharon Randall
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jul&nbsp;1,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Lately I've spent a lot of time listening to a tree. You might blame it on age. Or insanity. But I've always felt a kinship with Nature that is as real and as binding as anything I feel for flesh and blood. Maybe you do, too. Maybe we are all born with a hunger to feel sun on our face and wind in our hair and dirt beneath our toes. It's not that we love Nature more than we love people. But we believe we're all in this boat together, all of Creation. We're all part of the family of God. Sometimes I like to be with people. And sometimes I like to be alone. But once in a while, I just like to hang out with a tree.</p><p>In the Carolinas, where I grew up, there were more trees than people. Or so it seemed to me. Mountains grew thick with evergreens and were speckled with hardwoods that turned red and gold in fall. Valleys were quilted with acres of orchards that bloomed in spring to fill the air with a hailstorm of petals and a heavenly fragrance of apples and peaches and pears.</p><p>As a child, two trees were my favorites. The first was a tall hemlock that stood watch over my grandparents' farm. Its long branches reached to the ground to form a giant umbrella under which I could hide for hours, sheltered from any storm. My other favorite was an apple tree that grew in a cow pasture beside a railroad track next to the house where I lived with my mother, my stepfather and two brothers. It was a small house, noisy, and at times, unbearable. Climbing that tree was like going on vacation. Not exactly Disneyland, but close. I'd perch on a branch, swaying in the wind, tossing apples at cows and waiting for a train. When the engine roared by, I'd pump my arm and the engineer would blow the whistle just for me. But mostly what I did in those trees was just be still and listen. To the sigh of wind. The rustle of branches. The song of birds. The rumble of thunder. And, yes, the mooing of cows.</p><p>Trees like to talk. If we give them a chance, they'll tell us things we need to know: That the world is a wondrous place waiting to be discovered and enjoyed; that there is shelter in every storm; that everything on the Earth is part of God's family; and most of all, we are loved. I learned those things from many sources &#x2014; family and friends and life. But in some ways, I learned them by being still and listening to a tree.</p><p>My next favorite tree was a beckoning oak that wrapped its branches around the house where I raised my children. I helped the kids climb it when they were small and have since done the same for their kids. I loved that tree, and listened to it closely for almost 50 years. Months ago, as I sat in an upstairs bedroom rubbing Flexall on my knees, I could swear I heard the oak whisper, "It's time for you to move on." For one sobering moment, I thought it meant that I was dying. Imagine my relief to realize it only meant that my knees were tired of the stairs.</p><p>So we sold that house and moved to a one-level place in a nearby valley. It was hard to leave the old place and the oak. I'm hoping the new owners and their children (and maybe their grandkids someday) will love it and listen to it just as we did.</p><p>My new favorite tree is a flowering plum that welcomed us with a profusion of blooms the day we moved in. It's a lot younger than my other favorite trees, but it likes to talk. I listen closely as the wind rattles its limbs and rustles its leaves. It tells me things I need to remember, things I taught my children and hope to teach my grandchildren: That the world is a wondrous place waiting to be discovered and enjoyed; that there is shelter in every storm; that everything on the Earth is part of God's family; and most of all, we are loved.</p><p>Listen. Can you hear it? </p><p>Sharon Randall can be reached at P.O. Box 416, Pacific Grove CA 93950, or on her website: www.sharonrandall.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.pbcommercial.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pbcommercial.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pbcommercial.com/content/feedback.html" target="_top">Feedback</a></li><li><a href="https://www.pbcommercial.com/content/submit-news-story.html" target="_top">Submit story</a></li><li><a href="https://www.pbcommercial.com/content/letter-editor.html" target="_top">Letter to the Editor</a></li><li><a href="https://www.pbcommercial.com/content/frequently-asked-questions.html" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscription Rates</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/STEPHENSMediaPineBluffSubWebTools" target="_top">Manage subscription</a></li><li><a href="http://pbcommercial.stephensmedia.xtenit.com/xs/register" target="_top">eNewsletter Sign Up</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/arpin-classified/index.html" target="_top">Place Classified Ad</a></li><li><a href="https://www.pbcommercial.com/content/advertise.html" target="_top">Advertise with us</a></li><li><a href="http://www.publicnoticeads.com/ar/search/searchnotices.asp" target="_top">Legal Notices</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pinebluffcommercial" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/#!/pbcommercial" target="_top">Twitter</a></li><li><a href="https://plus.google.com/108132458694395972246/posts" target="_top">Google Plus</a></li><li><a href="https://www.pbcommercial.com/rss-feeds" target="_top">RSS</a></li><li><a href="http://www.youtube.com/user/PBCommercial" target="_top">Youtube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190701&category=ENTERTAINMENTLIFE&lopenr=190709997&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainmentlife</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Pine Bluff Commercial  ~ 300 Beech St., Pine Bluff, AR 71601 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pbcommercial.com" target="_top">Home</a></li><li><a href="https://www.pbcommercial.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34624"><a href="https://www.pbcommercial.com/news/local" target="_top">Local</a></li><li id="navLink-TEST-"34625"><a href="https://www.pbcommercial.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"34626"><a href="https://www.pbcommercial.com/news/arkansas" target="_top">State</a></li><li id="navLink-TEST-"34627"><a href="https://www.pbcommercial.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"37909"><a href="https://www.pbcommercial.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pbcommercial.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34628"><a href="https://www.pbcommercial.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34629"><a href="https://www.pbcommercial.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"34630"><a href="https://www.pbcommercial.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"34631"><a href="https://www.pbcommercial.com/sports/racing" target="_top">Auto Racing</a></li><li id="navLink-TEST-"34632"><a href="https://www.pbcommercial.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34633"><a href="https://www.pbcommercial.com/entertainment/recreation" target="_top">Recreation</a></li><li id="navLink-TEST-"34634"><a href="https://www.pbcommercial.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"34635"><a href="https://www.pbcommercial.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"34636"><a href="https://www.pbcommercial.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38503"><a href="https://www.pbcommercial.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pbcommercial.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52464"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"34638"><a href="https://www.pbcommercial.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"34639"><a href="https://www.pbcommercial.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"34640"><a href="https://www.pbcommercial.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"34641"><a href="https://www.pbcommercial.com/lifestyle/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34644"><a href="https://www.pbcommercial.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34645"><a href="https://www.pbcommercial.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"34646"><a href="https://www.pbcommercial.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pbcommercial.com/contests" target="_top">Contests</a></li><li><a href="https://www.pbcommercial.com/videos" target="_top">Videos</a></li><li><a href="https://www.pbcommercial.com/ara" target="_top">Branded content</a></li><li><a href="https://www.pbcommercial.com/submit-your-news" target="_top">Submit your news</a></li><li><a href="https://www.pbcommercial.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pbcommercial.com/section/promoted//?prx_adpz=2268" target="_top">From Our Advertisers</a></li><li><a href="https://www.pbcommercial.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/cars" target="_top">Autos</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://pbcommercial.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:pbcnews@pbcommercial.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pinebluffcommercial""
								target="_blank"
								title="Pine Bluff Commercial Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pbcommercial""
								target="_blank"
								title="Pine Bluff Commercial Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Pine Bluff Commercial RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/contact"
								title="Contact Pine Bluff Commercial">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://pbcommercial.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pbcommercial.com/apps/pbcs.dll/article?avis=AR&date=20190701&category=ENTERTAINMENTLIFE&lopenr=190709997&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.349/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-01&nbsp;08:55:20-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=231969952';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>