
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190815095753
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190814&category=NEWS&lopenr=190819757&Ref=AR
currentrequestunmodified: /news/20190814/tabor-ive-believed-in-this-companys-growth-from-day-one
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190814&category=NEWS&lopenr=190819757&Ref=AR
@pagetype: article
app version: 2.0.361
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Pine Bluff Commercial" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Tabor: &#39;I&#39;ve believed in this company&#39;s growth from day one&#39; - News - Pine Bluff Commercial - Pine Bluff, AR</title>
<!-- Meta Tags - Global Article6 guid: 32C0A1BB-B6F0-495F-8705-730A2867AADF-->
<meta name="description" content="Kyle Tabor started Blue Sail Coffee Roasters in 2014.
If a user jumps onto the business&rsquo;s website, this is the first statement someone reads:&nbsp;
&ldquo;Life is too short for boring coffee.&rdquo;&nbsp;
According to the site, in the summer of 2013, Tabor went on a backpacking trip through Italy, ultimately going through a life-changing experience.&nbsp;
The plan was to go to Italy to watch competitive, professional cycling, but what he has said he remembers from that time, is the impact " />
<meta property="bt:pubDate" content="20190814T08:00:00Z">
<meta property="bt:modDate" content="20190814T08:27:00Z">
<meta property="bt:author" content="Hilary Andrews">
<meta name="twitter:title" content="Tabor: 'I've believed in this company's growth from day one'">
<meta name="twitter:description" content="Kyle Tabor started Blue Sail Coffee Roasters in 2014.
If a user jumps onto the business&rsquo;s website, this is the first statement someone reads:&nbsp;
&ldquo;Life is too short for boring coffee.&rdquo;&nbsp;
According to the site, in the summer of 2013, Tabor went on a backpacking trip through Italy, ultimately going through a life-changing experience.&nbsp;
The plan was to go to Italy to watch competitive, professional cycling, but what he has said he remembers from that time, is the impact ">
<meta property="og:title" content="Tabor: 'I've believed in this company's growth from day one'"/>
<meta property="og:description" content="Kyle Tabor started Blue Sail Coffee Roasters in 2014.
If a user jumps onto the business&rsquo;s website, this is the first statement someone" />
<meta name="author" content="Hilary Andrews">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png">
		<meta property="og:image" content="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub3996-32C0A1BB-B6F0-495F-8705-730A2867AADF">
	<link rel="canonical" href="https://www.pbcommercial.com/news/20190814/tabor-ive-believed-in-this-companys-growth-from-day-one"/>
<link rel="amphtml" href="https://www.pbcommercial.com/news/20190814/tabor-ive-believed-in-this-companys-growth-from-day-one?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pbcommercial.com/news/20190814/tabor-ive-believed-in-this-companys-growth-from-day-one"
	},
    "headline": "Tabor: Ive believed in this companys growth from day one",
    "url": "https://www.pbcommercial.com/article/20190814/NEWS/190819757",
    "thumbnailUrl": "https://www.pbcommercial.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190814&Category=NEWS&ArtNo=190819757&Ref=AR",
    "dateCreated": "20190814T14:00:00Z",
    "datePublished": "20190814T14:00:00Z",
    "dateModified": "20190814T14:27:00Z",
    "author": [{"@type":"Person","name":"Hilary Andrews"}],
    "creator": "Hilary Andrews",
    "publisher": {
       "@type": "Organization",
       "name": "Pine Bluff Commercial",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Pine Bluff Commercial",
    "productID": "pbcommercial.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@pbcommercial">
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.361/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_k7pvngvbtat5hpoyfh45ak5yb4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pbcommercial.com/news" target="_top">News</a></li><li><a href="https://www.pbcommercial.com/sports" target="_top">Sports</a></li><li><a href="https://www.pbcommercial.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.pbcommercial.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pbcommercial.com">
							<img class="mainheadnameplate" src="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"  alt="Pine Bluff Commercial" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190814082701">
	<div class="inner">
		<h1 class="headline">Tabor: 'I've believed in this company's growth from day one'</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Hilary Andrews  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Aug&nbsp;14,&nbsp;2019&nbsp;at&nbsp;8:00&nbsp;AM</span>
							<span class="article-meta-updated">Aug&nbsp;14,&nbsp;2019&nbsp;at&nbsp;8:27&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Kyle Tabor started Blue Sail Coffee Roasters in 2014.</p>
<p>If a user jumps onto the business&rsquo;s website, this is the first statement someone reads:&nbsp;</p>
<p>&ldquo;Life is too short for boring coffee.&rdquo;&nbsp;</p>
<p>According to the site, in the summer of 2013, Tabor went on a backpacking trip through Italy, ultimately going through a life-changing experience.&nbsp;</p>
<p>The plan was to go to Italy to watch competitive, professional cycling, but what he has said he remembers from that time, is the impact of those around him.&nbsp;</p>
<p>&ldquo;What he remembers the most was the community that he found living inside of the Italian caf&eacute;,&rdquo; the about us section reads. &ldquo;Inside (...) people of different gender, religion, age, sex, political background (...) all hangout in one space.&rdquo;</p>
<p>Evidently, that inspired Tabor, ultimately committing to bringing that to his own hometown, Conway.&nbsp;</p>
<p>When he returned, he began work on his business plan and after graduating with a business degree from the University of Central Arkansas, began working toward his dream.&nbsp;</p>
<p>&ldquo;(Tabor) used a dinky(,) little espresso machine, a credit card, and determination to open his first cafe in downtown Conway,&rdquo; the section states. &ldquo;For the first three months, Kyle pioneered the company sleeping on a cot in a storage room. Fortunately, the community supported his hard work and vision, and Blue Sail has grown ever since.&rdquo;</p>
<p>Since, he&rsquo;s opened two successful locations, equipping both with employees and vision, and has a roastery.&nbsp;</p>
<p>The late-20s aged owner was even named to 2015&rsquo;s &ldquo;20 In Their 20s&rdquo; list created by Arkansas Business to showcase young business leaders across the state.&nbsp;</p>
<p>Recently, it was also announced that Blue Sail had entered into a national partnership with Bespoke Post, a men&rsquo;s subscription box that ships more than 70,000 boxes per month.</p>
<p>The local coffee roaster will be featured for the first time in the Oct. 1 subscription box, which Justin Phillips, Blue Sail Coffee&rsquo;s director of wholesale relations, said is Bespoke Post&rsquo;s highest performing subscription &ndash; &ldquo;highlighting the first third-wave coffee shop in Conway&rdquo; &ndash; with around 7,000 bags of coffee shipped around the nation.</p>
<p>Phillips said Blue Sail Coffee will also be featured in a customized box through Bespoke Post, set to launch later this year.</p>
<p>&ldquo;National exposure like this can exponentially accelerate the growth of a small business overnight, especially when partnering with such an amazing company as Bespoke Post,&rdquo; Phillips said. &ldquo;We are really excited about the future, launching our product nationally, and looking forward to where this will take us.&rdquo;</p>
<p>When Tabor &ndash; who graduated with a degree in marketing from the University of Central Arkansas &ndash; originally opened that first Blue Sail Coffee location in downtown Conway, he did so with a mission to use the beverage as a way to connect the community, adding &ldquo;industry-leading&rdquo; technology and other professional techniques along the way to roast and brew their own specialty coffee.</p>
<p>As the business continues to grow, so the opportunities.&nbsp;</p>
<p>Tabor posted to his Facebook page on Aug. 7. In the message, the coffee shop owner told of a recent interaction he had.&nbsp;</p>
<p>&ldquo;Feeling honored, grateful, and focused,&rdquo; he wrote. &ldquo;I had a blast and learned a ton working one-on-one for 3 days with industry superstar, Tracy Allen. Tracy is the former President of the Specialty Coffee Association of America and Europe, former owner of legendary, Zoka Coffee, the only (three)-time winner of the globally-recognized Super Taster award (&ndash;) his list of achievements and awards continues. He&rsquo;s consulted for hundreds of coffee companies, some small like mine, some worth hundreds of millions. I can&rsquo;t express how humbled and excited I am to have him in my corner.&rdquo;</p>
<p>In the post, Tabor expressed how &ldquo;bright&rdquo; the future was for Blue Sail Coffee.&nbsp;</p>
<p>&ldquo;Over the next three years, we will establish relationships with coffee farmers and build quality control practices that will make us a world class coffee company,&rdquo; he said. &ldquo;Thank you all to those who have supported me and helped me get this far!!&rdquo;</p>
<p>Q: Do you remember your first cup of coffee?</p>
<p>Tabor: My grandma made me coffee before I can even remember.</p>
<p>Q: There&rsquo;s a passion behind Blue Sail and the coffee made, what really drove you to open?</p>
<p>Tabor: Getting people together in one place and excited about coffee and its deliciousness drove me to open a coffee shop.</p>
<p>Q: Think back to the opening ... how has support for the business changed since day 1? How has it stayed the same?</p>
<p>Tabor: Day one, I was sleeping in the back of the shop. I had no employees and I financed everything on a credit card. Today, I have multiple shops and a roasting business. We supply coffee to businesses all over the nation. We&rsquo;re very proud of the support we&rsquo;ve had the whole way.</p>
<p>Q: How has your role changed with the company through the years?</p>
<p>Tabor: My role has changed from being on the front lines making coffee to being behind the scenes leading my team and creating vision.</p>
<p>Q: What about your perspective, your love for the business ... has any of that changed?</p>
<p>Tabor: My perspective has changed some. Now, I understand that importance of good leadership and how to run the business by core values.</p>
<p>Q: Looking back, did you ever think it would be what it is today, grown to what it has with two locations, a following, expansion and more?</p>
<p>Tabor: Yes. I&rsquo;ve believed in this company&rsquo;s growth from day one.</p>
<p>Q: Talk about the hard moments, difficult times and rewards you guys have gone through over the years. What does it really take to run a coffee shop?</p>
<p>Tabor: It was very hard when we lost a store &ndash; Blue Sail opened a location in Donaghey Hall at UCA, but closed its doors in Jan. 2018 just a little over a year since opening. We almost went bankrupt. Now that we&rsquo;ve repaired ourselves, the vision is to grow the roasting business and that is going well.</p>
<p>Q: Besides being a coffee shop, what other programs &ndash; Blue Sail also just recently launched a consultation service to aid in areas of church hospitality through its coffee line &ndash; do you guys offer?</p>
<p>Tabor: We provide consulting for coffee shops, we&rsquo;re equipment distributors for most major coffee equipment brands and we give really good high fives!</p>
<p>Q: What are your hopes/dreams/goals for the business moving forward?</p>
<p>Tabor: To become one of the elite coffee brands in the country recognized for quality and experience.</p>
<p>Staff writer Hilary Andrews can be reached at handrews@thecabin.net.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.pbcommercial.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pbcommercial.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pbcommercial.com/content/feedback.html" target="_top">Feedback</a></li><li><a href="https://www.pbcommercial.com/content/submit-news-story.html" target="_top">Submit story</a></li><li><a href="https://www.pbcommercial.com/content/letter-editor.html" target="_top">Letter to the Editor</a></li><li><a href="https://www.pbcommercial.com/content/frequently-asked-questions.html" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscription Rates</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/STEPHENSMediaPineBluffSubWebTools" target="_top">Manage subscription</a></li><li><a href="http://pbcommercial.stephensmedia.xtenit.com/xs/register" target="_top">eNewsletter Sign Up</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/arpin-classified/index.html" target="_top">Place Classified Ad</a></li><li><a href="https://www.pbcommercial.com/content/advertise.html" target="_top">Advertise with us</a></li><li><a href="http://www.publicnoticeads.com/ar/search/searchnotices.asp" target="_top">Legal Notices</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pinebluffcommercial" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/#!/pbcommercial" target="_top">Twitter</a></li><li><a href="https://plus.google.com/108132458694395972246/posts" target="_top">Google Plus</a></li><li><a href="https://www.pbcommercial.com/rss-feeds" target="_top">RSS</a></li><li><a href="http://www.youtube.com/user/PBCommercial" target="_top">Youtube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190814&category=NEWS&lopenr=190819757&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Pine Bluff Commercial  ~ 300 Beech St., Pine Bluff, AR 71601 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pbcommercial.com" target="_top">Home</a></li><li><a href="https://www.pbcommercial.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34624"><a href="https://www.pbcommercial.com/news/local" target="_top">Local</a></li><li id="navLink-TEST-"34625"><a href="https://www.pbcommercial.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"34626"><a href="https://www.pbcommercial.com/news/arkansas" target="_top">State</a></li><li id="navLink-TEST-"34627"><a href="https://www.pbcommercial.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"37909"><a href="https://www.pbcommercial.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pbcommercial.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34628"><a href="https://www.pbcommercial.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34629"><a href="https://www.pbcommercial.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"34630"><a href="https://www.pbcommercial.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"34631"><a href="https://www.pbcommercial.com/sports/racing" target="_top">Auto Racing</a></li><li id="navLink-TEST-"34632"><a href="https://www.pbcommercial.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34633"><a href="https://www.pbcommercial.com/entertainment/recreation" target="_top">Recreation</a></li><li id="navLink-TEST-"34634"><a href="https://www.pbcommercial.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"34635"><a href="https://www.pbcommercial.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"34636"><a href="https://www.pbcommercial.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38503"><a href="https://www.pbcommercial.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pbcommercial.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52464"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"34638"><a href="https://www.pbcommercial.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"34639"><a href="https://www.pbcommercial.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"34640"><a href="https://www.pbcommercial.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"34641"><a href="https://www.pbcommercial.com/lifestyle/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34644"><a href="https://www.pbcommercial.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34645"><a href="https://www.pbcommercial.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"34646"><a href="https://www.pbcommercial.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pbcommercial.com/contests" target="_top">Contests</a></li><li><a href="https://www.pbcommercial.com/videos" target="_top">Videos</a></li><li><a href="https://www.pbcommercial.com/ara" target="_top">Branded content</a></li><li><a href="https://www.pbcommercial.com/submit-your-news" target="_top">Submit your news</a></li><li><a href="https://www.pbcommercial.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pbcommercial.com/section/promoted//?prx_adpz=2268" target="_top">From Our Advertisers</a></li><li><a href="https://www.pbcommercial.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/cars" target="_top">Autos</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://pbcommercial.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:pbcnews@pbcommercial.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pinebluffcommercial""
								target="_blank"
								title="Pine Bluff Commercial Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pbcommercial""
								target="_blank"
								title="Pine Bluff Commercial Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Pine Bluff Commercial RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/contact"
								title="Contact Pine Bluff Commercial">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://pbcommercial.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pbcommercial.com/apps/pbcs.dll/article?avis=AR&date=20190814&category=NEWS&lopenr=190819757&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.361/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-15&nbsp;09:57:53-->
	</body>
</html>