
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200509101457
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20200509&category=NEWS&lopenr=200509668&Ref=AR
currentrequestunmodified: /news/20200509/action-feeding-children-program
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20200509&category=NEWS&lopenr=200509668&Ref=AR
@pagetype: article
app version: 2.0.459
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Pine Bluff Commercial" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Action Feeding Children Program - News - Pine Bluff Commercial - Pine Bluff, AR</title>
<!-- Meta Tags - Global Article6 guid: DDE18D64-FD45-4278-ADCF-2CF43D416B25-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200509T00:02:04Z">
<meta property="bt:modDate" content="20200509T00:02:00Z">
<meta property="bt:author" content="Jamie Mitchell">
<meta name="twitter:title" content="Action Feeding Children Program">
<meta name="twitter:description" content="">
<meta property="og:title" content="Action Feeding Children Program"/>
<meta property="og:description" content="" />
<meta name="author" content="Jamie Mitchell">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pbcommercial.com/storyimage/AR/20200509/NEWS/200509668/AR/0/AR-200509668.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pbcommercial.com/storyimage/AR/20200509/NEWS/200509668/AR/0/AR-200509668.jpg">
	<meta property="og:image:width" content="3411">
	<meta property="og:image:height" content="2729">
	<meta property="vf:unique_id" content="siteAR-pub3996-DDE18D64-FD45-4278-ADCF-2CF43D416B25">
	<link rel="canonical" href="https://www.pbcommercial.com/news/20200509/action-feeding-children-program"/>
<link rel="amphtml" href="https://www.pbcommercial.com/news/20200509/action-feeding-children-program?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pbcommercial.com/news/20200509/action-feeding-children-program"
	},
    "headline": "Action Feeding Children Program",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pbcommercial.com/storyimage/AR/20200509/NEWS/200509668/AR/0/AR-200509668.jpg",
       	"height": 2729,
       	"width": 3411
    },
    "url": "https://www.pbcommercial.com/article/20200509/NEWS/200509668",
    "thumbnailUrl": "https://www.pbcommercial.com/apps/pbcsi.dll/bilde?Site=AR&Date=20200509&Category=NEWS&ArtNo=200509668&Ref=AR",
    "dateCreated": "20200509T06:02:04Z",
    "datePublished": "20200509T06:02:04Z",
    "dateModified": "20200509T06:02:00Z",
    "author": [{"@type":"Person","name":"Jamie Mitchell"}],
    "creator": "Jamie Mitchell",
    "publisher": {
       "@type": "Organization",
       "name": "Pine Bluff Commercial",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Community","AR_Fort Smith - swtimes.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Pine Bluff Commercial",
    "productID": "pbcommercial.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@pbcommercial">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.459/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_k7pvngvbtat5hpoyfh45ak5yb4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pbcommercial.com/news" target="_top">News</a></li><li><a href="https://www.pbcommercial.com/sports" target="_top">Sports</a></li><li><a href="https://www.pbcommercial.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.pbcommercial.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pbcommercial.com">
							<img class="mainheadnameplate" src="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"  alt="Pine Bluff Commercial" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200509000204">
	<div class="inner">
		<h1 class="headline">Action Feeding Children Program</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pbcommercial.com/storyimage/AR/20200509/NEWS/200509668/AR/0/AR-200509668.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Eddie Lee Herndon, United Way of Fort Smith Area president and CEO, talks about how the seven United Way partner agencies from the area have been feeding more than 1,500 children on the weekends throughout the River Valley because of the COVID-19 pandemic. Herndon said that since the school closings, more than 5,000 backpacks of food have been handed out to area children by way of the United Way umbrella. [JAMIE MITCHELL/TIMES RECORD]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Jamie Mitchell  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">May&nbsp;9,&nbsp;2020&nbsp;at&nbsp;12:02&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.pbcommercial.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pbcommercial.com/content/feedback.html" target="_top">Feedback</a></li><li><a href="https://www.pbcommercial.com/content/submit-news-story.html" target="_top">Submit story</a></li><li><a href="https://www.pbcommercial.com/content/letter-editor.html" target="_top">Letter to the Editor</a></li><li><a href="https://www.pbcommercial.com/content/frequently-asked-questions.html" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscription Rates</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/STEPHENSMediaPineBluffSubWebTools" target="_top">Manage subscription</a></li><li><a href="http://pbcommercial.stephensmedia.xtenit.com/xs/register" target="_top">eNewsletter Sign Up</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/arpin-classified/index.html" target="_top">Place Classified Ad</a></li><li><a href="https://www.pbcommercial.com/content/advertise.html" target="_top">Advertise with us</a></li><li><a href="http://www.publicnoticeads.com/ar/search/searchnotices.asp" target="_top">Legal Notices</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pinebluffcommercial" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/#!/pbcommercial" target="_top">Twitter</a></li><li><a href="https://plus.google.com/108132458694395972246/posts" target="_top">Google Plus</a></li><li><a href="https://www.pbcommercial.com/rss-feeds" target="_top">RSS</a></li><li><a href="http://www.youtube.com/user/PBCommercial" target="_top">Youtube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20200509&category=NEWS&lopenr=200509668&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Pine Bluff Commercial  ~ 300 Beech St., Pine Bluff, AR 71601<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pbcommercial.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.pbcommercial.com/subscribenow?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pbcommercial.com" target="_top">Home</a></li><li><a href="https://www.pbcommercial.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34624"><a href="https://www.pbcommercial.com/news/local" target="_top">Local</a></li><li id="navLink-TEST-"34625"><a href="https://www.pbcommercial.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"34626"><a href="https://www.pbcommercial.com/news/arkansas" target="_top">State</a></li><li id="navLink-TEST-"34627"><a href="https://www.pbcommercial.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"37909"><a href="https://www.pbcommercial.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pbcommercial.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34628"><a href="https://www.pbcommercial.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34629"><a href="https://www.pbcommercial.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"34630"><a href="https://www.pbcommercial.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"34631"><a href="https://www.pbcommercial.com/sports/racing" target="_top">Auto Racing</a></li><li id="navLink-TEST-"34632"><a href="https://www.pbcommercial.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34633"><a href="https://www.pbcommercial.com/entertainment/recreation" target="_top">Recreation</a></li><li id="navLink-TEST-"34634"><a href="https://www.pbcommercial.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"34635"><a href="https://www.pbcommercial.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"34636"><a href="https://www.pbcommercial.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38503"><a href="https://www.pbcommercial.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pbcommercial.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52464"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"34638"><a href="https://www.pbcommercial.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"34639"><a href="https://www.pbcommercial.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"34640"><a href="https://www.pbcommercial.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"34641"><a href="https://www.pbcommercial.com/lifestyle/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pbcommercial.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34644"><a href="https://www.pbcommercial.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34645"><a href="https://www.pbcommercial.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"34646"><a href="https://www.pbcommercial.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pbcommercial.com/contests" target="_top">Contests</a></li><li><a href="https://www.pbcommercial.com/videos" target="_top">Videos</a></li><li><a href="https://www.pbcommercial.com/ara" target="_top">Branded content</a></li><li><a href="https://www.pbcommercial.com/submit-your-news" target="_top">Submit your news</a></li><li><a href="https://www.pbcommercial.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pbcommercial.com/section/promoted//?prx_adpz=2268" target="_top">From Our Advertisers</a></li><li><a href="https://www.pbcommercial.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pbcommercial.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PBC" target="_top">My Profile</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="https://www.pbcommercial.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.pbcommercial.com" target="_top">Classifieds</a></li><li><a href="https://www.pbcommercial.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pbcommercial.com/cars" target="_top">Autos</a></li><li><a href="https://www.pbcommercial.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PineBluff_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.pbcommercial.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://pbcommercial.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:pbcnews@pbcommercial.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pbcommercial.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pinebluffcommercial""
								target="_blank"
								title="Pine Bluff Commercial Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pbcommercial""
								target="_blank"
								title="Pine Bluff Commercial Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/section/feed"
								target="_blank"
								title="Pine Bluff Commercial RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/contact"
								title="Contact Pine Bluff Commercial">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://pbcommercial.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pbcommercial.com/apps/pbcs.dll/article?avis=AR&date=20200509&category=NEWS&lopenr=200509668&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.459/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-09&nbsp;10:14:57-->
	</body>
</html>
