
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201205062607
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20201205&category=SPORTS&lopenr=201209887&Ref=AR
currentrequestunmodified: /sports/20201205/no-16-arkansas-wins-big-downs-ulm-103-50
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20201205&category=SPORTS&lopenr=201209887&Ref=AR
@pagetype: article
app version: 2.0.483
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Pine Bluff Commercial" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> No. 16 Arkansas Wins Big, Downs ULM, 103-50 - Sports - Pine Bluff Commercial - Pine Bluff, AR</title>
<!-- Meta Tags - Global Article6 guid: BC4C6465-E04F-41A5-8916-4946D112CAE5-->
<meta name="description" content="FAYETTEVILLE &mdash; No. 16 Arkansas (4-1, 0-0) got back into the win column on Thursday night, routing Louisiana Monroe (0-1, 0-0) 103-50 inside Bud Walton Arena. Arkansas&rsquo; 53-point win was its largest margin of victory since the Hogs beat Northwestern State last season by 60. It was also Arkansas&rsquo; first time over the century mark this season, and the sixth time reaching triple digits in the Neighbors&rsquo; era.A balanced Hog offense, that featured six different players in double" />
<meta property="bt:pubDate" content="20201205T05:30:42Z">
<meta property="bt:modDate" content="20201205T05:30:00Z">
<meta property="bt:author" content="Razorback Communications">
<meta name="twitter:title" content="No. 16 Arkansas Wins Big, Downs ULM, 103-50">
<meta name="twitter:description" content="FAYETTEVILLE &mdash; No. 16 Arkansas (4-1, 0-0) got back into the win column on Thursday night, routing Louisiana Monroe (0-1, 0-0) 103-50 inside Bud Walton Arena. Arkansas&rsquo; 53-point win was its largest margin of victory since the Hogs beat Northwestern State last season by 60. It was also Arkansas&rsquo; first time over the century mark this season, and the sixth time reaching triple digits in the Neighbors&rsquo; era.A balanced Hog offense, that featured six different players in double">
<meta property="og:title" content="No. 16 Arkansas Wins Big, Downs ULM, 103-50"/>
<meta property="og:description" content="FAYETTEVILLE &mdash; No. 16 Arkansas (4-1, 0-0) got back into the win column on Thursday night, routing Louisiana Monroe (0-1, 0-0) 103-50 inside Bud" />
<meta name="author" content="Razorback Communications">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png">
		<meta property="og:image" content="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub3996-BC4C6465-E04F-41A5-8916-4946D112CAE5">
	<link rel="canonical" href="https://www.pbcommercial.com/sports/20201205/no-16-arkansas-wins-big-downs-ulm-103-50"/>
<link rel="amphtml" href="https://www.pbcommercial.com/sports/20201205/no-16-arkansas-wins-big-downs-ulm-103-50?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pbcommercial.com/sports/20201205/no-16-arkansas-wins-big-downs-ulm-103-50"
	},
    "headline": "No. 16 Arkansas Wins Big, Downs ULM, 103-50",
    "url": "https://www.pbcommercial.com/article/20201205/SPORTS/201209887",
    "thumbnailUrl": "https://www.pbcommercial.com/apps/pbcsi.dll/bilde?Site=AR&Date=20201205&Category=SPORTS&ArtNo=201209887&Ref=AR",
    "dateCreated": "20201205T11:30:42Z",
    "datePublished": "20201205T11:30:42Z",
    "dateModified": "20201205T11:30:00Z",
    "author": [{"@type":"Person","name":"Razorback Communications"}],
    "creator": "Razorback Communications",
    "publisher": {
       "@type": "Organization",
       "name": "Pine Bluff Commercial",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["Basketball","AR_Fort Smith - swtimes.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Pine Bluff Commercial",
    "productID": "pbcommercial.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@pbcommercial">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.483/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_k7pvngvbtat5hpoyfh45ak5yb4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.arkansasonline.com/pb/news" target="_top">News</a></li><li><a href="https://www.arkansasonline.com/pb/sports" target="_top">Sports</a></li><li><a href="https://www.arkansasonline.com/pb/style" target="_top">Lifestyle</a></li><li><a href="https://www.pbcommercial.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://classifieds.arkansasonline.com/marketplace" target="_top">Classifieds</a></li><li><a href="http://www.jobsarkansas.com/" target="_top">Jobs</a></li><li><a href="https://www.autosarkansas.com/" target="_top">Cars</a></li><li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.arkansasonline.com/pb/subscribe?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pbcommercial.com">
							<img class="mainheadnameplate" src="https://www.pbcommercial.com/Global/images/head/nameplate/pbcommercial_logo.png"  alt="Pine Bluff Commercial" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.arkansasonline.com/pb/subscribe?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201205053042">
	<div class="inner">
		<h1 class="headline">No. 16 Arkansas Wins Big, Downs ULM, 103-50</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Razorback Communications
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Dec&nbsp;5,&nbsp;2020&nbsp;at&nbsp;5:30&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>FAYETTEVILLE &mdash; No. 16 Arkansas (4-1, 0-0) got back into the win column on Thursday night, routing Louisiana Monroe (0-1, 0-0) 103-50 inside Bud Walton Arena. Arkansas&rsquo; 53-point win was its largest margin of victory since the Hogs beat Northwestern State last season by 60. It was also Arkansas&rsquo; first time over the century mark this season, and the sixth time reaching triple digits in the Neighbors&rsquo; era.</p><br><p>A balanced Hog offense, that featured six different players in double figures, was led by redshirt senior guard Destiny Slocum, who scored a game-high 18 points. Slocum also pitched in with three assists and three rebounds. Redshirt sophomore Erynn Barnum had a career night against the Warhawks, going for 17 points, the most she&rsquo;s ever scored in the Red & White. She also pulled down a season-high eight rebounds.</p><br><p>TURNING POINT</p><br><p>The Hogs trailed 4-0 early in the game, missing their first five shots. From there though, the foot hit the gas pedal, as Arkansas went on a 16-0 first quarter run and never looked back.</p><br><p>The first quarter would end with Arkansas up 31-9, as the Hogs got big contributions from Slocum (10 points), redshirt senior guard Chelsea Dungee (nine points) and sophomore guard Marquesha Davis (six points).</p><br><p>HOG HIGHLIGHTS</p><br><p>Senior forward Taylah Thomas once again led the Hogs in rebounding, pulling down eight boards.</p><br><p>Dungee, Amber Ramirez and Makayla Daniels all got into double figures once again, going for 15, 11 and 11 points, respectively.</p><br><p>Daniels led Arkansas in assists, dishing four of them.</p><br><p>Davis also got back into double figures, scoring 15 points. She also had three steals, a team high.</p><br><p>Freshman forward Destinee McGhee showed well in extended minutes, scoring a career-best six points while snaring three rebounds.</p><br><p>NEXT TIME OUT</p><br><p>The Hogs are set to host the defending National Champions, as No. 4 Baylor is set to come to Fayetteville for the 2020 SEC/Big 12 Challenge. That game will air on ESPN2, and will tip at 5 p.m. this Sunday.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.arkansasonline.com/pb/subscribe?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<!--
								* <h2>Sign up for daily e-mails</h2>
								* OLD HALIFAX NEWSLETTER
								* http://newsletter.pbcommercial.com
								* OLD SAXO NEWSLETTER
								* https://www.pbcommercial.com/?template=userreglogin&newsletter=true
								-->
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasonline.com/pb/contacts/" target="_top">Contacts</a></li><li><a href="https://www.arkansasonline.com/pb/faq/" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasonline.com/pb/contacts" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Terms of Use<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasonline.com/tools/termsofuse/" target="_top">Terms of Use</a></li><li><a href="https://www.arkansasonline.com/tools/termsofuse/" target="_top">Privacy policy</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pinebluffcommercial" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/#!/pbcommercial" target="_top">Twitter</a></li><li><a href="https://plus.google.com/108132458694395972246/posts" target="_top">Google Plus</a></li><li><a href="https://www.pbcommercial.com/rss-feeds" target="_top">RSS</a></li><li><a href="http://www.youtube.com/user/PBCommercial" target="_top">Youtube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20201205&category=SPORTS&lopenr=201209887&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Copyright 2006-2020 Arkansas Democrat-Gazette, Inc.. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Pine Bluff Commercial  ~ 300 Beech St., Pine Bluff, AR 71601<span class="gdpr hide">~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pbcommercial.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.arkansasonline.com/pb/subscribe?g2i_source=pbcommercial.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pbcommercial.com" target="_top">Home</a></li><li><a href="https://www.arkansasonline.com/pb/news" target="_top">News</a></li><li><a href="https://www.arkansasonline.com/pb/sports" target="_top">Sports</a></li><li><a href="https://www.arkansasonline.com/pb/style" target="_top">Entertainment</a></li><li><a href="https://www.arkansasonline.com/pb/style" target="_top">Lifestyle</a></li><li><a href="https://www.arkansasonline.com/pb/opinion" target="_top">Opinion</a></li></ul>
	<!-- JMETA MENU: SECONDARY NAVIGATION: !count($items) -->
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pinebluffcommercial.ar.newsmemory.com" target="_top">e-Edition</a></li><li><a href="https://www.arkansasonline.com/pb/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.arkansasonline.com/marketplace" target="_top">Classifieds</a></li><li><a href="http://www.jobsarkansas.com/" target="_top">Jobs</a></li><li><a href="https://www.autosarkansas.com/" target="_top">Autos</a></li><li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" target="_top">Homes</a></li><li><a href="https://www.arkansasonline.com/pb/contacts" target="_top">Advertise With Us</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:pbcnews@pbcommercial.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pbcommercial.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pbcommercial.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pinebluffcommercial""
								target="_blank"
								title="Pine Bluff Commercial Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pbcommercial""
								target="_blank"
								title="Pine Bluff Commercial Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/section/feed"
								target="_blank"
								title="Pine Bluff Commercial RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pbcommercial.com/contact"
								title="Contact Pine Bluff Commercial">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://pbcommercial.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pbcommercial.com/apps/pbcs.dll/article?avis=AR&date=20201205&category=SPORTS&lopenr=201209887&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.483/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-12-05&nbsp;09:00:33-->
	</body>
</html>
